COWON America Forums  

Go Back   COWON America Forums > jetAudio > [JA] Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

[JA] Bug Reports Post bugs only

Reply
 
Thread Tools Display Modes
  #81  
Old 01-11-2010
JetAudio Team JetAudio Team is offline
Senior Member
 
Join Date: Nov 2003
Posts: 146
Rep Power: 11
JetAudio Team will become famous soon enough
Re: Post Bugs of JetAudio 8.0.1

Quote:
Originally Posted by saeed-constantine View Post
not fixed
we could not reproduce the problem. can you explain the problem in detail ?
Does the problem happen with specific songs only ?
If yes, can you upload the file ?

Last edited by JetAudio Team : 01-11-2010 at 23:00.
Reply With Quote
  #82  
Old 01-11-2010
JetAudio Team JetAudio Team is offline
Senior Member
 
Join Date: Nov 2003
Posts: 146
Rep Power: 11
JetAudio Team will become famous soon enough
Re: Post Bugs of JetAudio 8.x

Quote:
Originally Posted by bacpp View Post
Yes. Me too. I don't know why. I really happy to get back to 7.6.0.2 basic

In this case, the first time you hit Play button, the error may occured. But, if you press Play again, it will play normally. That's weird.
We tested many ways to reproduce this problem, but we could not.
Does it happen with specific songs ? Any difference in 8.0.0 and 8.0.1 ?

We disabled a new feature (crossfade between mono/stereo) because we thought it might be the reason for the problem. we will appreciate if you can test with both versions (8.0.0 and 8.0.1)

(or you can test by switching JFAudFP.dll of 8.0.0 and 8.0.1)
Reply With Quote
  #83  
Old 01-11-2010
lightstar's Avatar
lightstar lightstar is offline
Senior Member
 
Join Date: Jun 2004
Location: Oman
Posts: 133
Rep Power: 11
lightstar will become famous soon enough
Re: Post Bugs of JetAudio 8.x

Quote:
Originally Posted by JetAudio Team View Post
Could you explain the problem in detail ?
the problem is after upgrading I can not set the position of the playlist (to be in the top, left, right, down) as in the perivous version.

Also the time loading of the playlist dose not fixed [ The thread that explain this problem is in here: Playlist Problem [a lot of albums = Slow program] This problem was since version 7 and I already post this problem in the technical support site in the last month and you requested to upload my playlist and I did that but there is no further reply from you about it>
Reply With Quote
  #84  
Old 01-11-2010
lightstar's Avatar
lightstar lightstar is offline
Senior Member
 
Join Date: Jun 2004
Location: Oman
Posts: 133
Rep Power: 11
lightstar will become famous soon enough
Re: Post Bugs of JetAudio 8.x

Quote:
Originally Posted by lightstar View Post
The new version (8.01) still has the same problem in which the playlist hide function dose not work.

I solved this by selecting the toolbar mode (I do not what is the benefit of this option anyway).
Reply With Quote
  #85  
Old 01-11-2010
lightstar's Avatar
lightstar lightstar is offline
Senior Member
 
Join Date: Jun 2004
Location: Oman
Posts: 133
Rep Power: 11
lightstar will become famous soon enough
Re: Post Bugs of JetAudio 8.x

Oh come on guys I was waiting for your reply and you goes offline very quick.
Reply With Quote
  #86  
Old 01-12-2010
saeed-constantine's Avatar
saeed-constantine saeed-constantine is offline
Senior Member
 
Join Date: Oct 2006
Posts: 379
Rep Power: 9
saeed-constantine will become famous soon enough
Re: Post Bugs of JetAudio 8.0.1

Quote:
Originally Posted by JetAudio Team View Post
we could not reproduce the problem. can you explain the problem in detail ?
Does the problem happen with specific songs only ?
If yes, can you upload the file ?
not specific songs
for all files
when click on this section (in the picture) slider jump to this section in seek bar (mouse cursor change to hand when set mouse on this section)

windows 7 ultimate

2.sometimes OSD dont show on top of windows .
3. about window .. forgot again 2002-2010

Last edited by saeed-constantine : 01-12-2010 at 01:13.
Reply With Quote
  #87  
Old 01-12-2010
bangre's Avatar
bangre bangre is offline
Member
 
Join Date: Aug 2009
Location: India
Posts: 58
Rep Power: 6
bangre has passed the judgement!
Unhappy Re: Post Bugs of JetAudio 8.0.1

Yesterday jetAudio 8.0.1 Was Released After Nearly 3 Weeks.
But It Seems That jetAudio Team Was Enjoying Christmas Holyday.

1. Speed Function Of Grey Skin Has Been Solved But What About Silver One.

2. Now Also If You Select 3-4 Songs, After First Song It Stops Playing, Now It Does Not Shows Error Though. This Problem First Occurred In 7.6 Beta And Not Yet Resolved.
Reply With Quote
  #88  
Old 01-12-2010
ska4fun ska4fun is offline
Junior Member
 
Join Date: Jan 2010
Location: Brazil
Posts: 5
Rep Power: 0
ska4fun is still to judged
Re: Post Bugs of JetAudio 8.x

Pause (space bar) doesnt working when playing movies.
Reply With Quote
  #89  
Old 01-12-2010
bangre's Avatar
bangre bangre is offline
Member
 
Join Date: Aug 2009
Location: India
Posts: 58
Rep Power: 6
bangre has passed the judgement!
Re: Post Bugs of JetAudio 8.x

Quote:
Originally Posted by ska4fun View Post
Pause (space bar) doesnt working when playing movies.
Bro Space Bar Is Working For Me.
Which Version Of jetAudio You Are Using.
jetaudio 8.0.1 Has Released.
Reply With Quote
  #90  
Old 01-12-2010
saeed-constantine's Avatar
saeed-constantine saeed-constantine is offline
Senior Member
 
Join Date: Oct 2006
Posts: 379
Rep Power: 9
saeed-constantine will become famous soon enough
Re: Post Bugs of JetAudio 8.x

Quote:
Originally Posted by bangre View Post
Bro Space Bar Is Working For Me.
Which Version Of jetAudio You Are Using.
jetaudio 8.0.1 Has Released.
after right click > select confiqure direct show >> space button dont work
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Post Bugs of JetAudio 7.5 Spiridonov Alexey [JA] Bug Reports 285 12-19-2009 09:20
Post Bugs of jetAudio v7 CvP [JA] Bug Reports 80 04-17-2009 12:20
bugs of jetaudio 7.1.3100 saeed-constantine [JA] Bug Reports 4 05-31-2008 07:00
Jetaudio Skinnigs System Bugs ! sven westphal [JA] Skin Development 6 01-05-2006 14:09


All times are GMT -7. The time now is 05:18.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.