COWON America Forums  

Go Back   COWON America Forums > jetAudio > [JA] Technical Support
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 11-11-2010
djsudi djsudi is offline
Junior Member
 
Join Date: Oct 2010
Posts: 2
Rep Power: 0
djsudi is still to judged
Error Occured during recording: -900.

Dear Ladies and Gents, Hi, some days ago I have deleted some thing in the task manager and since that dayte I cannot record music. My Jet Audio 8.07 Basic mask shows evertime:

"Error Occured during recording: -900."

Please help me kindly to solve this matter . Thanx and Bye. Yours Sincerely Sudi from Germany
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iAudio5 recording jawknee General Discussion / User Reviews 1 09-14-2005 19:24
Random Voice Recording Shutdowns dimen426 Technical Support 2 05-12-2005 14:38
M3 Line-in recording questions jgerry General Discussion / User Reviews 1 12-28-2004 15:19
Lossless Recording Also, please! Jazz57 General Discussion / User Reviews 6 11-13-2004 19:20
Has anyone tested VOICE RECORDING on iAudio4? morethanagame General Discussion / User Reviews 1 03-22-2004 23:14


All times are GMT -7. The time now is 14:32.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.