COWON America Forums  

Go Back   COWON America Forums > jetAudio > [JA] Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

[JA] Bug Reports Post bugs only

Reply
 
Thread Tools Display Modes
  #1  
Old 06-08-2006
NeXaen NeXaen is offline
Member
 
Join Date: Jan 2006
Posts: 38
Rep Power: 0
NeXaen is still to judged
Thumbs down a bug at playing a fullscreen video

when JA is playing a video at fullscreen mode ; and when you open the settings window ; if video ends and JA wants to play next video ; it hangs up ;

my PC:
CPU~633
RAM~512
HDD~80
WIN~XP-nt5.1(y.2001) without SP
Reply With Quote
  #2  
Old 06-08-2006
LoH's Avatar
LoH LoH is offline
Junior Member
 
Join Date: Jan 2006
Posts: 27
Rep Power: 0
LoH is still to judged
Re: a bug at playing a fullscreen video

What kind of video are you playing (ie, what was it encoded in, and how was it packaged (avi, mkv, mp4, divx, ogm, etc))?

Does it happen with audio?
Does it happen with every video sample you've tried it with?
Reply With Quote
  #3  
Old 06-08-2006
NeXaen NeXaen is offline
Member
 
Join Date: Jan 2006
Posts: 38
Rep Power: 0
NeXaen is still to judged
Re: a bug at playing a fullscreen video

it doesnt depend on the video file format ; but the settings window at the full-screen comes with the video files ; if its happening for you and other ones , it can be call as a bug and set for improvement section ;otherwise crashes maybe happen for my PC ;
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 02:03.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.